AI智能模式副图指标 源码 通达信 贴图 有隐形未来 未加密

股票实战家股票学习2019-12-04 10:20:256
股票实战家(www.vszj.net)提示:您正在查看的是:AI智能模式副图指标 源码 通达信 贴图 有隐形未来 未加密

个人觉得AI智能模式副图最大的用处可能是过滤每天海量的信息,把你可能感兴趣的模型推送出来。指标原理清晰,图形直观优美,是不错的分析参考指标。
{AI智能交易模式副图指标公式}

牵牛线:=EMA(CLOSE,18)-EMA(CLOSE,200);
牛道:=EMA(牵牛线,15);
DRAWBAND(EMA(CLOSE,18)-EMA(CLOSE,200),RGB(185,20,30),EMA(牵牛线,15),RGB(0,100,100));
CROSS(牵牛线,牛道),NODRAW,COLORYELLOW;
每股含金量:FINANCE(38)+FINANCE(32),NODRAW;
人均持股:INTPART(CAPITAL*100/FINANCE(8)),NODRAW;
A1:=HHVBARS(C,10);{好股票WWW.GOODGUPIAO.COM}
B1:=REF(HHVBARS(C,10),1);
IF(A1=0 && B1>5 , 1,0),LINETHICK2,COLORYELLOW;
JH:=VOL*CLOSE;
JHO:=SUM(JH,2)/SUM(VOL,2);
JH0:=EMA(JHO,10);
0;
短线:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,LINETHICK0,COLORYELLOW;
中线:(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,COLORWHITE;
红柱持股:SMA(短线,3,1),LINETHICK,COLORRED;
蓝柱持币:SMA(中线,3,1),COLORSTICK,COLORFFFF00;
STICKLINE(红柱持股0,0,红柱持股,2,0),COLOR0000AA;
STICKLINE(红柱持股0,0,红柱持股,1.5,0),COLOR0000CC;
STICKLINE(红柱持股0,0,红柱持股,1,0),COLOR0000DD;
STICKLINE(红柱持股0,0,红柱持股,0.5,0),COLOR0000EE;
STICKLINE(红柱持股0,0,红柱持股,2,0),COLOR0000FF;
STICKLINE(红柱持股0,0,红柱持股,2,1),COLORRED;
STICKLINE(红柱持股0,0,红柱持股,1,0),COLOR00FF00;
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,2,0),COLOR0000AA;
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,1.5,0),COLOR0000CC;
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,1,0),COLOR0000EE;
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,0.5,0),COLORRED;
STICKLINE(蓝柱持币0,0,蓝柱持币,2,0),COLOR0000FF;
STICKLINE(蓝柱持币0,0,蓝柱持币,1.5,0),COLOR0055FF;
STICKLINE(蓝柱持币0,0,蓝柱持币,1,0),COLOR0099FF;
STICKLINE(蓝柱持币0,0,蓝柱持币,0.5,0),COLOR00DDFF;
STICKLINE(红柱持股>REF(红柱持股,0)AND 红柱持股<0,0,红柱持股,8,0),COLORFF0000;
STICKLINE(红柱持股>REF(红柱持股,0)AND 红柱持股<0,0,红柱持股,7,0),COLORFF3300;
STICKLINE(红柱持股>REF(红柱持股,0)AND 红柱持股<0,0,红柱持股,6,0),COLORFF5500;
STICKLINE(红柱持股>REF(红柱持股,0)AND 红柱持股<0,0,红柱持股,5,0),COLORFF7700;
STICKLINE(红柱持股>REF(红柱持股,0)AND 红柱持股<0,0,红柱持股,4,0),COLORFF9900;
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,3,0),COLORFFBB00;
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,2,0),COLORFFDD00;
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,2,1),COLORFF00FF;
STICKLINE(红柱持股 STICKLINE(红柱持股 STICKLINE(红柱持股 STICKLINE(红柱持股 STICKLINE(蓝柱持币>REF(蓝柱持币,1)AND 蓝柱持币<0,0,蓝柱持币,2,0),COLOR998800;
STICKLINE(蓝柱持币>REF(蓝柱持币,1)AND 蓝柱持币<0,0,蓝柱持币,1.5,0),COLORBBAA90;
STICKLINE(蓝柱持币>REF(蓝柱持币,1)AND 蓝柱持币<0,0,蓝柱持币,1,0),COLORDDCC99;
STICKLINE(蓝柱持币>REF(蓝柱持币,1)AND 蓝柱持币<0,0,蓝柱持币,0.5,0),COLORFFEEBB;

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.vszj.net/article/49067.html

  AI智能模式副图指标 源码 通达信 贴图 有隐形未来 未加密   通达信公式下载   股票公式  

AI智能模式副图指标 源码 通达信 贴图 有隐形未来 未加密_相关内容