1. 首页
  2. 股票学习

金鹰资金流向副图指标 通达信 源码 贴图

股票实战家(www.vszj.net)提示:您正在查看的是:金鹰资金流向副图指标 通达信 源码 贴图


PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-(ABS(CLOSE-OPEN)));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,-QJJ*(HIGH-LOW),-
VOL/2));
HSL:=XVL/20/1.15;
资金流向:=HSL*0.55+REF(HSL,1)*0.33+REF(HSL,2)*0.22;
HSL*0.4,COLORSTICK;
GJJ:=EMA(资金流向,8);
LLJX:=EMA(资金流向,3);
今日:LLJX,NODRAW;
STICKLINE(今日>0,0,今日,2,0),COLORRED;
STICKLINE(今日<0,0,今日,2,0),COLORLIBLUE;
X:=今日;
昨日:REF(X,1),COLORYELLOW,LINETHICK2;
ZJLL:=REF(LLJX,1);
QZJJ:=(LLJX-ZJLL)/ZJLL*100;
增幅%:IF(LLJX>0 AND ZJLL<0,ABS(QZJJ),IF(LLJX<0 AND ZJLL<0 AND LLJX<ZJLL,-QZJJ,QZJJ)),NODRAW;
力度:HSL/1000,NODRAW;
周流向:SUM(LLJX,5),NODRAW;
BB:=REF(周流向,1);
ZQZJJ:=(周流向-BB)/BB*100;
周增幅%:IF(周流向>0 AND BB<0,ABS(ZQZJJ),IF(周流向<0 AND BB<0 AND 周流向<BB,-ZQZJJ,ZQZJJ)),NODRAW;
基线:GJJ,NODRAW,COLOR00FFFF;
趋势线1:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 ;
趋势线:=MA(趋势线1 ,2);
底部区:IF(趋势线<-20,-500,0),COLORYELLOW;
DRAWICON(趋势线<-20,-700,1);

股票实战家,立足实战,拒绝套路

本文来自投稿,不代表本人立场,如若转载,请注明出处:https://www.vszj.net/article/59192.html
本站所有数据资料均来自第三方,仅作为用户获取信息,不构成投资建议,股票实战家不为内容负责。

标签: 金鹰资金流向副图指标 通达信 源码 贴图    通达信公式下载    股票公式