1. 首页
  2. 股票学习

新趋势顶底副图优化及用法 副图 通达信 贴图

股票实战家(www.vszj.net)提示:您正在查看的是:新趋势顶底副图优化及用法 副图 通达信 贴图

{公式名称: 趋势顶底

公式描述: 【副图 虎哥优化指标】 用法注释:
一、趋势顶底QSDD用法:
⑴:不管什么周期,只要(中线上穿长线)即可买入
⑵:不管什么周期,只要(中线下穿长线)或(短线下穿80)即刻卖出。
二:研判大盘趋势(月线)
⑴:当月线的长线、中线、短线趋势向下,(则长期看空),而中线上穿长线,(则长期看多)。
⑵:当月线还没有调整到位,后周期的所有行情都将是反弹,而反弹力度
三:研判大盘趋势(周线)
⑴:当周线的长线、中线、短线趋势向下,(则中期看空),而中线上穿长线,(则中期看多)。
⑵:当周线还没有调整到位,后周期的所有行情都将是反弹,而反弹力度的大小就要看日线了。
⑶:当周线的走势出现钝化,说明它在等月线,因为月线的调整还没到位,一旦到位就会形成突破
四:研判大盘趋势(日线)
⑴:当日线的长线、中线、短线趋势向下,(则短期看空),而中线上穿长线,(则短期看多)。
⑵:当日线还没有调整到位,后周期的所有行情都将是反弹,而反弹力度的大小就要看分钟线了。
⑶:当日线的走势出现钝化,说明它在等周线,因为周线的调整还没到位,一旦到位就会形成突破
公式源码:} DRAWGBK(OPEN>0,RGB(33,47,58),RGB(0,0,0),0,574,0);
VAR1:=EMA(CLOSE,2);
VAR2:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
VAR3:=MA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
VAR4:=(-100)*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
VAR5:=EMA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
DRAWBAND(VAR5+100,RGB(150,50,50),VAR3+100,RGB(0,0,255));
短线:VAR4+100,NODRAW,COLORLIBLUE;
中线:VAR5+100,COLORYELLOW,LINETHICK2;
长线:VAR3+100,COLORGREEN;
VAR6:=1;
VAR7:=1;
VAR8:=50+(中线-长线);
STICKLINE(VAR8>50,VAR8,50,0.0001,0),COLORRED;
STICKLINE(VAR8<=50,VAR8,50,0.0001,0),COLORGREEN;
龙海:100-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),NODRAW,COLORWHITE;
STICKLINE(龙海>=100,110,100,3,1),COLORYELLOW;
STICKLINE(龙海<=0,0,(-10),3,1),COLORRED;
见顶:长线>85 OR REF(长线,1)>85 AND (CROSS(中线,短线) OR CROSS(REF(中线,1),REF(短线,1))) AND CROSS(长线,短线),NODRAW,COLORLIGREEN;
VAR9:=中线<REF(中线,1) AND REF(中线,1)>80 AND (REF(短线,1)>95 OR REF(短线,2)>95) AND 长线>60 AND 短线<83.5 AND 短线<中线 AND 短线<长线+4;
VAR10:=FILTER(VAR9,4);
STICKLINE(见顶 OR VAR9,99,103,9,0),COLORRED;
底部:长线<12 AND 中线<8 AND 短线<7.2 AND REF(短线,1)<5 AND 中线>REF(中线,1) AND 短线>REF(短线,1) OR (长线<8 AND 中线<7 AND 短线<15 AND 短线>REF(短线,1)) OR (长线<10 AND 中线<7 AND 短线<1),NODRAW,COLORYELLOW;
STICKLINE(底部,(-4),0,22,0),COLORGREEN;
底叉:长线<15 AND REF(长线,1)<15 AND 中线<18 AND 短线>REF(短线,1) AND CROSS(短线,长线) AND 短线>中线 AND (REF(短线,1)<5 OR REF(短线,2)<5) AND (中线>=长线 OR REF(短线,1)<1),NODRAW,COLORLIRED;
STICKLINE(底叉,0,5,11,0),COLORRED;
底买:CROSS(中线,长线) AND VAR1>=VAR2 AND 中线<20,NODRAW,COLORYELLOW;
VAR11:=底叉 OR 底买;
DRAWICON(底叉,5,23),COLORYELLOW;
DRAWTEXT(CROSS(中线,长线) AND VAR1>=VAR2 AND 中线<20,长线-1.15,VAR7),COLORYELLOW;
DRAWICON(CROSS(中线,长线) AND VAR1>=VAR2,长线,1);
DRAWICON(CROSS(中线,长线) AND VAR1>=VAR2 AND 中线<20,长线,5);
DRAWICON(CROSS(长线,中线),长线,2);
DRAWICON(CROSS(长线,中线) AND 中线>80,长线,6);
DRAWTEXT(CROSS(长线,中线) AND 中线>80,长线+1.15,VAR6),COLORGREEN;
80,DOTLINE,COLOR996699;
20,DOTLINE,COLORGREEN;

股票实战家,立足实战,拒绝套路!

本文来自投稿,不代表本人立场,如若转载,请注明出处:https://www.vszj.net/article/59197.html
本站所有数据资料均来自第三方,仅作为用户获取信息,不构成投资建议,股票实战家不为内容负责。

标签: 新趋势顶底副图优化及用法 副图 通达信 贴图    通达信公式下载    股票公式