1. 首页
  2. 股票学习

MACD量能定位顶底判多空副图指标 源码 通达信 贴图 指标加密

股票实战家(www.vszj.net)提示:您正在查看的是:MACD量能定位顶底判多空副图指标 源码 通达信 贴图 指标加密

VARE1:=(INDEXC-REF(INDEXC, 1))/REF(INDEXC, 1);
VARE2:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1);
VARE3:=IF(VARE1>0.010, 0.900, 1) AND IF(VARE1>(-0.025), 1, 1.200);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
VARE4:=VARE3*(VARE2-VARE1)*100;
VARE5:=SUM(VARE4, 10);
VARE6:=SMA(VARE5, 40, 1);
VARE7:=IF(CLOSE AND MA(VOL, 5)/240 AND CLOSE>REF(CLOSE, 1)*1.0 AND CLOSE,88,0);
VARE8:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND VOL/CAPITAL*100<10 AND CLOSE<17 AND HIGH/CLOSE<1.010 AND VARE7>0, 91, 0);
KX:=BARSSINCE(CLOSE);
HHN:=CONST(HHV(DIFF,KX));
HLN:=CONST(LLV(DEA,KX));
RC1:=CONST((HHN+HLN)/2);
SS:=((HHN-HLN)/200);
MACD底部:=(-100*SS+RC1)+-(-100*SS+RC1),COLOR669999;
MACD顶部:=(100*SS+RC1)+-(-100*SS+RC1),COLORFF0033;
MACD中轴:=0+-(-100*SS+RC1);
DIFF修正:=DIFF+-(-100*SS+RC1),COLOR008080;
DEA修正:=DEA+-(-100*SS+RC1),COLOR00FF00;
MACD修正:=2*(DIFF修正-DEA修正)+MACD中轴,COLOR0000BB,NODRAW;
MACD超跌:=CONST(LLV(MACD修正,KX));
MACD超跌线:=IF(MACD超跌<MACD底部,MACD超跌,MACD底部);
MACD多头:DIFF修正+-MACD超跌线,COLOR339999;
空头:DEA修正+-MACD超跌线,COLOR00FF00;
追击:IF(VARE8>90,30,0),STICK,LINETHICK3,COLORBLUE;
DRAWTEXT(VARE8>90,30,'追击'),COLORYELLOW;
VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
WWWCHNMONEYCOM:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21));
IF(VAR1>5,IF(VAR1<100,VAR1,VAR2-10),0), COLORSTICK;
中轴:=MACD中轴+-MACD超跌线;
量能柱:2*(MACD多头-空头)+中轴,COLOR0000BB,NODRAW;
超前DEA:=(EMA(MACD多头,7));
超前MACD:=2*(MACD多头-超前DEA)+中轴;

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.vszj.net/article/63318.html
本站所有数据资料均来自第三方,仅作为用户获取信息,不构成投资建议,股票实战家不为内容负责。

标签: MACD量能定位顶底判多空副图指标 源码 通达信 贴图 指标加密    通达信公式下载    股票公式