1. 首页
  2. 股票学习

博弈矩阵主图指标 通达信 贴图 源码 无未来

股票实战家(www.vszj.net)提示:您正在查看的是:博弈矩阵主图指标 通达信 贴图 源码 无未来

不少股友天天寻找各类指标,
其实炒股软件已将指标分类了,
每类型的指标,只看一两个即可,
很多指标的基础原理都是一样的,
比如主图指标,看均线类就足够了,
没必要花花绿绿的,

今天再分享一些指标,
建议各位股友仔细分析一下自用指标的类型,
原理相同的指标,只留一个即可,

再分享一些炒股心得,自己体会理解,
1、炒股要有逆人类思维;
2、炒股是一个击鼓传炸弹的游戏;
3、股市是一个零和的博弈游戏;
4、股市里没有莫名其妙的热心人,


指标用法自研。关注我,学习更多特色指标用法
N11:=60;
KK:=BARSLAST(CURRBARSCOUNT=N11);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,KK),0));
DD:=CONST(IF(ISLASTBAR=1,LLV(L,KK),0));
KJ:=GD-DD;
平衡:=IF(CURRBARSCOUNT<=N11,DD+KJ/2,DRAWNULL);
压力:=IF(CURRBARSCOUNT<=N11,GD-KJ*0.191,DRAWNULL);
支撑:=IF(CURRBARSCOUNT<=N11,DD+KJ*0.191,DRAWNULL);
高区:IF(CURRBARSCOUNT<=N11,GD,DRAWNULL),COLORRED,LINETHICK2;
低区:IF(CURRBARSCOUNT<=N11,DD,DRAWNULL),COLOR00FF00,LINETHICK2;
DRAWBAND(高区,RGB(130,20,0),平衡,RGB(0,0,0));
DRAWBAND(平衡,RGB(100,0,100),低区,RGB(0,0,0));
AA1:=BARSLAST(MONTH!=REF(MONTH,1))+1;
月±%:=(CLOSE/REF(CLOSE,AA1)-1)*100,COLOR00FFFF,NODRAW;
STICKLINE(CURRBARSCOUNT=N11,GD,DD,0,-1),COLORWHITE;
STICKLINE(CURRBARSCOUNT=N11/2,GD,DD,0,-1),COLORWHITE;
{STICKLINE(CURRBARSCOUNT=1,GD,DD,0,-1),COLORWHITE;}
STICKLINE(CURRBARSCOUNT<=N11,平衡,平衡,3,-1),COLORWHITE;
STICKLINE(CURRBARSCOUNT<=N11/2,压力,压力,3,0),COLORRED;
STICKLINE(CURRBARSCOUNT<=N11/2,支撑,支撑,3,0),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=N11/4+5,GD-KJ*0.09,'【风险区】--高抛避险'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=N11/4+5,GD-KJ*0.3,'【警示区】--逢高减仓'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N11/4+5,DD+KJ/3,'【关注区】--逢低买入'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=N11/4+5,DD+KJ/10,'【休整区】--养精畜锐'),COLOR00FF00;
DRAWTEXT(CURRBARSCOUNT=N11/2+15,GD-KJ*0.191,'【拉升区】'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=N11/2+15,DD+KJ*0.191,'【持股区】'),COLORYELLOW;

短线:=MA(C,14),COLORWHITE;
中线:=(LLV(短线,2)+LLV(短线,4)+LLV(短线,6)+LLV(短线,8))/4,COLORYELLOW;
长线:=EMA(短线,3);
DRAWBAND(短线,RGB(255,255,0),长线,RGB(0,0,255));
下跌:IF(短线=中线,中线,DRAWNULL),COLORBLUE;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);


本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.vszj.net/article/65916.html
本站所有数据资料均来自第三方,仅作为用户获取信息,不构成投资建议,股票实战家不为内容负责。

标签: 博弈矩阵主图指标 通达信 贴图 源码 无未来    通达信公式下载    股票公式