神针副图指标 源码 通达信 贴图

股票实战家股票学习2020-02-13 12:06:2537
股票实战家(www.vszj.net)提示:您正在查看的是:神针副图指标 源码 通达信 贴图

DRAWGBK((CLOSE > 1),RGB(0,0,0),RGB(0,0,255),0,0,0);
XYX:=(MIN(O,C)-L)/L*100;
ST:=(MAX(O,C)-MIN(O,C))/MIN(O,C)*100;
HDZ:=XYX/IF(ST=0,1,ST) AND ST<3;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
TD:=(1-7/100)*DD;
J5JX:=(MA(C,5)-H)/H*100;
XGA:=HDZ AND EVERY(H1.5;
TZ:=FILTER(EXIST(XGA,5) AND C>REF(C,1) AND C>O,5);
STICKLINE(TZ,1,0,0,-1),COLORRED;
STICKLINE(TZ,1,0.1,0,0),COLORRED;
STICKLINE(TZ,1,0.6,0.5,0),COLORRED;
STICKLINE(TZ,0.62,0.62,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.65,0.65,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.68,0.68,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.71,0.71,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.74,0.74,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.77,0.77,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.8,0.8,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.83,0.83,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.86,0.86,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.89,0.89,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.92,0.92,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.95,0.95,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.98,0.98,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,1.01,0.99,1.5,0),COLORRED;
SJ:=BARSLAST(TZ);
NOTEXT11:CONST(1.2),COLORBLACK;
DRAWTEXT(CURRBARSCOUNT=CONST(SJ)+2,1.1,'神针'),COLORRED;

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.vszj.net/article/66226.html

  神针副图指标 源码 通达信 贴图   通达信公式下载   股票公式  

神针副图指标 源码 通达信 贴图_相关内容