1. 首页
  2. 股票学习

【飞狐指标公式】小护士涨跌指标公式 2010典藏版

【飞狐指标公式】小护士涨跌指标公式-2010典藏版

2010-02-25 15:31:26来源:未知作者:wenshu

{小护士(无未来函数)}

VarTIME:=IF(YEAR>=2050 AND MONTH>=11 AND DAY>=07,0,1);

VarDTIME:=IF(YEAR=2050 AND MONTH=11 AND DAY=06,1,0);

DRAWTEXT(VarDTIME,115,''),COLOR008000;

DRAWTEXT(VarDTIME,100,''),COLOR008000;

DRAWTEXT(VarDTIME,85,''),COLOR008000;

DRAWTEXT(VarDTIME,70,''),COLOR008000;

DRAWTEXT(VarDTIME,45,''),COLOR008000;

qw1:=(HIGH LOW CLOSE*2)/4*VarTIME;

qw3:=EMA(qw1,10)*VarTIME;

qw4:=STD(qw1,10)*VarTIME;

qw5:=(qw1-qw3)*100/qw4*VarTIME;

qw6:=EMA(qw5,5)*VarTIME;

rk7:=EMA(qw6,10)*VarTIME;

涨:EMA(qw6,10) 100/2-5,linethick1, COLORBLUE;

跌:EMA(涨,4),linethick1,colorFFFF34;

多线:IF(CROSS(涨,跌) and 跌<-10,30,0),linethick2,COLORFF00FF;

空线:IF(CROSS(跌,80),70,100),color0099ff,linethick2;

买1:EMA(跌,4)*VarTIME,colorwhite;

买2:EMA(买1,4)*VarTIME,colorgreen;

买m3:=EMA(买2,4)*VarTIME,coloryellow;

买m4:=EMA(买m3,4)*VarTIME,colorcc9900;

STICKLINE(涨

STICKLINE(涨

STICKLINE(涨

STICKLINE(涨

STICKLINE(涨

STICKLINE(涨

STICKLINE(涨

STICKLINE(涨

STICKLINE(涨

STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),0,0) ,COLOR00BBFF;

STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),8,0) ,COLOR0011FF;

STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),7,0) ,COLOR0022FF;

STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),6,0) ,COLOR0044FF;

STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),5,0) ,COLOR0066FF;

STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),4,0) ,COLOR0088FF;

STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),3,0) ,COLOR0099FF;

STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),2,0) ,COLOR00AAFF;

STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),1,0) ,COLOR00BBFF;

股票实战家立足实战,拒绝套路

本文来自投稿,不代表本人立场,如若转载,请注明出处:https://www.vszj.net/article/89002.html
本站所有数据资料均来自第三方,仅作为用户获取信息,不构成投资建议,股票实战家不为内容负责。

标签: ema