1. 首页
  2. 股票学习

适合盘中预警及时发现强势异动股的涨停预警指标 源码 通达信

适合盘中预警及时发现强势异动股的涨停预警指标 源码 通达信
股票公式下载(www.gucuan.com)提示,您正在下载的是:适合盘中预警及时发现强势异动股的涨停预警指标 源码 通达信
这个指标虽然引用了跨周期数据 但是已经做了防范 喜欢研究的可以参考 欢迎探讨提高共同发掘 这个指标适合盘中预警及时发现强势异动股 运用中多注意观察 其他不说了 指标只是 一个 工具而已
{公式名称: ☆涨停预警☆
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
参数精灵:无
用法注释:无
公式源码:}
X_1:=MACD.MACD#WEEK;
X_2:=MACD.DIF#WEEK;
X_3:=BARSLAST(X_1!=REF(X_1,1));
X_4:=MACD.MACD;
HIGH;
X_5:=REF(HIGH,X_3 1);
行业涨幅:HY_INDEXC-HY_INDEXO,NODRAW;
X_6:=KDJ.K#WEEK;
X_7:=KDJ.D#WEEK;
X_8:=X_6
X_9:=IF(X_1 REF(X_1,X_3 1),0,10000*(X_1-REF(X_1,X_3 1))/SUM(ABS(X_1-REF(X_1,X_3 1)),MIN(BARSSINCE(CLOSE 0),100))/MIN(BARSSINCE(CLOSE 0),100));
DRAWTEXT_FIX(1,0,0,0,1),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0,0.28,0,HYBLOCK),COLOR00C0C0;
X_10:=REF(VOL#WEEK,1);
X_11:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
X_12:=MOD(FROMOPEN,X_11);
X_13:=IF(X_12 0.5,X_11,X_12);
X_14:=IF(CURRBARSCOUNT=1 AND DYNAINFO(8) 1,VOL*X_11/X_13,DRAWNULL);
X_15:=X_14 REF(X_10,X_3 1);
X_16:=(REF(CLOSE,3) REF(CLOSE,5) REF(CLOSE,7) REF(CLOSE,8) REF(CLOSE,13) REF(CLOSE,21))/6;
X_17:=SMA(X_16,5,1);
X_18:=IF(WEEKDAY=1,1,REF(X_9,X_3 1));
X_19:=(HIGH LOW CLOSE)/3;
X_20:=(X_19-MA(X_19,14))/(0.015*AVEDEV(X_19,14));
☆涨停预警☆:X_9-X_18 0.7 AND CROSS(CLOSE,X_5) AND CLOSE OPEN AND CLOSE X_17 AND HY_INDEXC REF(HY_INDEXC,1) AND X_20 =REF(HHV(X_20,5),1),COLORRED;
量:DRAWNUMBER(☆涨停预警☆,☆涨停预警☆*0.2,VOL),COLORYELLOW;
DRAWNUMBER(☆涨停预警☆,☆涨停预警☆*0.7,X_9),COLORYELLOW;
DRAWNUMBER(☆涨停预警☆,☆涨停预警☆*0.5,X_5),COLORYELLOW;
{公式名称: ☆涨停预警☆
公式描述:
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0
参数精灵:无
用法注释:无
公式源码:}
X_1:=MACD.MACD#WEEK;
X_2:=MACD.DIF#WEEK;
X_3:=BARSLAST(X_1!=REF(X_1,1));
X_4:=MACD.MACD;
HIGH;
X_5:=REF(CLOSE,X_3 1);
X_6:=KDJ.K#WEEK;
X_7:=KDJ.D#WEEK;
X_8:=X_6
X_9:=IF(X_1 REF(X_1,X_3 1),0,10000*(X_1-REF(X_1,X_3 1))/SUM(ABS(X_1-REF(X_1,X_3 1)),MIN(BARSSINCE(CLOSE 0),100))/MIN(BARSSINCE(CLOSE 0),100));
X_10:=REF(VOL#WEEK,X_3 1);
X_11:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
X_12:=MOD(FROMOPEN,X_11);
X_13:=IF(X_12 0.5,X_11,X_12);
X_14:=IF(CURRBARSCOUNT=1 AND DYNAINFO(8) 1,VOL*X_11/X_13,DRAWNULL);
X_15:=X_14 REF(X_10,1);
X_16:=(REF(CLOSE,3) REF(CLOSE,5) REF(CLOSE,7) REF(CLOSE,8) REF(CLOSE,13) REF(CLOSE,21))/6;
X_17:=SMA(X_16,5,1);
X_18:=IF(WEEKDAY=1,REF(X_9,BARSLAST(X_9 1)),REF(X_9,X_3 1));
X_19:=(HIGH LOW CLOSE)/3;
X_20:=(X_19-MA(X_19,14))/(0.015*AVEDEV(X_19,14));
X_21:=CLOSE/REF(CLOSE,1) 1.095 AND HIGH=OPEN AND LOW=HIGH;
X_22:=NOT(X_21) OR X_21=0;
☆涨停预警☆:X_9-REF(X_18,1) 0.7 AND CROSS(CLOSE,X_5) AND CLOSE OPEN AND HY_INDEXC HY_INDEXO AND X_20 =REF(HHV(X_20,3),X_3 1) AND X_15 AND X_22,COLORRED;

股票实战家,立足实战,拒绝套路!

本文来自投稿,不代表本人立场,如若转载,请注明出处:https://www.vszj.net/article/40251.html
本站所有数据资料均来自第三方,仅作为用户获取信息,不构成投资建议,股票实战家不为内容负责。

标签: 通达信公式    股票涨停    通达信指标    通达信